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MARKING SCHEME 

SECTION A:OBJECTIVE TYPE QUESTIONS 

Q.1 i. b)Sound-Sentry 1 marks(Any 4) 

ii. d)Self-awareness 1 marks 

     iii. d)All of these 1 marks 

iv. b) 17 1 marks 

v. 
c) Firewall  

1 marks 

vi. b) Creates Jobs and Employment  opportunities  
 

1 marks 

Q.2 i. b) Peer-to-Peer 1 marks(Any 5) 

ii. c) Evacuating the building in case of emergency  1 marks 

iii. d) 2 and 3  1 marks 

iv. a) Weebly 1 marks  

v. c) 1,3 and 4 1 marks 

vi. a) File >New> Templates 1 marks 

Q.3 i b) Text Wrapping 1 marks(Any 5) 

ii. d) Table Style                                                                                                                             1 marks 

iii c) data 1 marks 

iv. b) Indexes and table 1 marks 

v. c) Load styles 1 marks 

vi. a) Goal seek 1 marks 

Q.4 i. a) Ctrl+K 1 marks(Any 5) 

ii. c) Macro 1 marks 

iii. a)Solver , Goalseek 1 marks 

iv. a) Serial Key  1 marks 

v. d) Edit> Changes> Merge 1 marks 

vi. a) Foreign key  1 marks 

Q.5 i. c). 1,2,5 and 6 only  1 marks(Any 5) 

ii. c) Field  1 marks 

iii. a)Alter 1 marks 

iv. d)All the above 1 marks 

v. a)Drop 1 marks 

vi. a) Text(varchar)  1 marks 

 SECTION B:SUBJECTIVE TYPE QUESTIONS  

Q.6 a) Clear Information 

b) Complete Information 

c) Concise Message 

d) Concrete and coherent presentation 

e) Correctness of Facts 

f) Consideration of the message and the receiver 

g) Courtesy towards receiver                                                                                     

(Explain Any two appropriate answer) 

2 marks 

 

Q.7 � Entrepreneurs create employment opportunities not only for 

themselves but for others as well.  

� Higher productivity. 

� Economic prosperity. 

� Ingredient of modern production system. 

� Protector of society’s interests. 

2 marks 



Q.8 2. Teamwork 
Good teamwork skills refer to the ability to work harmoniously with your 

colleagues to achieve a shared goal.There are many things you can do to 

boost your teamwork skills, including: 

• Volunteering to help coworkers with projects 

• Working with others in a local organization 

• Joining a sports team 

3. Reliability 
Reliability makes you more employable because it promotes trust between 

you and your employer. You can become more reliable by: 

• Consistently meeting or exceeding your expected levels of work 

performance 

• Creating schedules for your daily tasks and maintaining them 

• Acknowledging your mistakes and making a conscious effort to 

avoid them in the future 

1+1=2 marks 

Q.9 Here are seven ways you can improve computer speed and its 

overall performance. 
� Uninstall unnecessary software.  

� Limit the programs at startup.  

� Add more RAM to your PC.  

� Check for spyware and viruses.  

� Use Disk Cleanup and defragmentation.  

� Consider a startup SSD.  

� Take a look at your web browser. 

2 marks 

Q.10 The four R's are used for Reduce, Reuse, Recycle and Recover. 

 REDUCE: This means to use the environmental resources in a sustainable way 

and prevent the wastage. For example, using a bucket full of water instead of a 

shower while bathing. 

2 marks 

Q.11 Goal Seek is Excel's built-in What-If Analysis tool that shows how one 

value in a formula impacts another. More precisely, it determines what 

value you should enter in an input cell to get the desired result in a formula 

cell. 

The best thing about Excel Goal Seek is that it performs all calculations 

behind the scenes, and you are only asked to specify these three 

parameters: 

 Formula cell 

 Target/desired value 

 The cell to change in order to achieve the target 

2 marks 

Q.12 When Keep scale is selected (default), cropping the image does not 

change the scale of the picture. When Keep image size is selected, 

cropping produces enlargement (for positive cropping values), shrinking 

(for negative cropping values), or distortion of the image so that the 

image size remains constant. 

1+1=2marks 

Q.13 The Excel SUBTOTAL function returns an aggregate result for supplied 

values. SUBTOTAL can return a SUM, AVERAGE, COUNT, MAX, and 

others and SUBTOTAL function can either include or exclude values in 

hidden rows. 

To create a subtotal: 

• First, sort your worksheet by the data you want to subtotal. .. 

• Select the Data tab, then click the Subtotal command. ... 

• The Subtotal dialog box will appear. ... 

• Click the drop-down arrow for the Use function: field to select 

1+1=2marks 



the function you want to use. 

Q.14 • A malware attack is where a computer system or network is 

infected with a computer virus or other type of malware. 

A computer compromised by malware could be used by 

cybercriminals for several purposes. These include stealing 

confidential data, using the computer to carry out other criminal 

acts, or causing damage to data. 

• A phishing campaign is when spam emails, or other forms of 

communication, are sent en masse, with the intention of tricking 

recipients into doing something that undermines their security or 

the security of the organization they work for. 

Phishing campaign messages may contain infected attachments 

or  links to malicious sites. Or they may ask the receiver to respond 

with confidential information 

1+1=2marks 

Q.15 In a Hierarchical database, model data is organized in a tree-like structure. 

Data is Stored Hierarchically (top down or bottom up) format. Data is 

represented using a parent-child relationship. In Hierarchical DBMS parent 

may have many children, but children have only one parent. 

 

Relational DBMS is the most widely used DBMS model because it is one 

of the easiest. This model is based on normalizing data in the rows and 

columns of the tables. Relational model stored in fixed structures and 

manipulated using SQL. 

1+1=2marks 

Q.16 A firewall is a hardware and software-based security system designed to 

protect and monitor both a private internet network and a computer system. 

While antivirus is a software program that detects and eliminates any 

threats that will destroy a computer system. 

1+1=2marks 

Q.17 Click a template that is similar to the one that you want to create, and then 

click Choose. Add, delete, or change any text, graphics, or formatting, and 

make any other changes that you want to appear in all new documents that 

you base on the template. On the File menu, click Save As. 

4marks 

Q.18 
multiple operation combines a series of formulas with a variable and a 

series of values. The results of each formula with each value is shown in 

the table. Additionally, it is possible to calculate a single formula with two 

variables using a 2-value series. 

Choose Data > Multiple Operations. With the cursor in the Formulas 

field of the Multiple operations dialog, click cell B5. Set the cursor in the 

Column input cell field and click cell B4. This means that B4, the quantity, 

is the variable in the formula, which is replaced by the selected column 

values. 

Unlike a scenario, the Multiple Operations tool does not present the 

alternate versions in the same cells or with a drop-down list. ... It 

is created by entering a list of alternative values for one or two of the 

original values. 

1+2+1=4marks 

Q.19 

 
Information Security on Cloud 

Cloud computing offers digital cloud storage. It has massive potential 

in store but, such growth gives rise to malicious activities as well. As 

the use of cloud services increase, so does the need for security 

solutions. Individuals and organizations should not depend on the cloud 

storage platform for security, instead, they should take the matter in 

their own hands. There are some following ways in which you can 

1+1+1+1 =4marks 



improve cloud security from your end: 

• Encrypt your data to add additional layers for security purposes. 

• Have a backup of your data, that way you cannot lose the 

information even if something happens due to human error or 

hacking activity. 

• Grant access permission only after the authentication check. 

• Limit the access of sensitive information to the people who need 

it. 

2. Online Transaction Security 

Mostly, online security is required during the online transaction. A 

wrong transit during the transaction could leak your bank details to the 

hacker. Therefore, take as many precautions as you can during the 

online transaction.  

Track your bank accounts through mobile and email notifications, so 

that you can notice any suspicious transaction. Make sure the website 

you’re providing your information is trustable and has a good security 

mechanism. Take the proof of the transaction immediately. 

3. Email Security 

Emails are the main source for the hacking activities because it is open 

and free. It makes easy for hackers to conduct malicious activities such 

as spoofing. For improving online security and control cyber-

attacks users need to improve their email security by following these 

security tips: 

• Do not click on the links coming from an untrusted source. 

• Control who has your email, the more public your email address 

is, the more it has the chances to be targeted by a hacker. 

• Install an email security service. 

4. Use a Firewall or Other Antivirus 

Prevent your system from malicious websites by blocking them through 

the firewall. It’s very necessary to keep your application up to date. 

Use antivirus to protect the device against computer viruses and set a 

reminder for updates. 

5. Avoid Public Server Connections 

A secure internet connection is a must while browsing. Try not to use 

public Wi-Fi to connect to the servers, especially for making any 

transaction through the internet. 

6. Clear Cache Memory 

Clear cache memory timely as well as web browser history to 

safeguard your online information from data theft and protect your 

privacy. 

7. Keep Your Device Setting Secure 

Change your device security settings from by default to according to 

your preference and set these privacy settings carefully. Keep your 

device location off and grant access permission to specific websites 

only. Decide carefully what information you want to share or not and in 

case of mobile devices learn how to secure android phones from 



hackers. 

8. Social Media Privacy Settings 

Social media expose our life to the public and any person with bad 

intentions can take advantage of it. Improve online security by taking 

control of your social media privacy. Make your passwords as strong as 

possible, keep most of the security options private, use incognito mode 

if you are using a public device for accessing your account and protect 

the sensitive data online. 

9. Avoid Clicking on Random Links 

Malicious links can damage the privacy and security of your system in 

several ways. Therefore, while browsing the internet, make sure to 

inspect links and ensure they are from a trusted source before clicking. 

Read the cookie’s policies carefully before accepting it. 

10.Improve Cyber Security Skills 

There are so many online courses through which you can enhance your 

Cyber Security skills and knowledge. Therefore, pursue an 

Online Cyber Security Course to learn how can you improve online 

security. 

(Any four appropriate answer) 

Q.20 

 
a) TEXT has a fixed max size of 2¹⁶-1 = 65535 

characters. VARCHAR has a variable max size M up to M = 2¹⁶-1 . So 

you cannot choose the size of TEXT but you can for a VARCHAR . The 

other difference is, that you cannot put an index (except for a fulltext 

index) on a TEXT column. 

b) Primary key is used to identify data uniquely therefore two rows can't 

have the same primary key. It can't be null. On the other hand, foreign 

key is used to maintain relationship between two tables. Primary of a 

table act as forgein key in the other table. 

1+1+1+1=4marks 

Q.21 

 

a) Create table student(SNO int(5), STUNO char(3), Name char(20), 

STD char(5), JAIPUR char(3), BARMER  char(5), POCKET 

int(5)); 

b) Select * from Student where STD=”XI”; 

c) SNO is the primary key field in the table 

d) Insert into student values(8,’GO7’,’Neha’,’XII’,’MB’,4500); 

1+1+1+1=4marks 

 

 

 

************** 

 


